R1200GS 2007

Post your 'Hexhead' technical queries here

Moderator: Moderators

Forum User
Posts: 4
Joined: Sat Jun 10, 2017 8:36 am
Country of Residence: england

R1200GS 2007

Postby iansparkykeene » Sat Jun 10, 2017 8:53 am

Problem with starting when engine is warm, turns over ok but wont fire , when running is perfect runs well pulls hard in all gears at slow and high speed suspect fuelling issue or sensor broke down at channel tunnel returning fro Italy and had to be recovered. Open to all suggestions to try before booking into bmw agents or independent dealer in north west england

User avatar
Galactic Greyhound
Moderator/Club Member
Posts: 8027
Joined: Sat Aug 28, 2010 11:26 pm
Country of Residence: Scotland
Location: Dumfries

Re: R1200GS 2007

Postby Galactic Greyhound » Sat Jun 10, 2017 10:11 am

It could be running too rich so won't fire up easily when warm.

You might try disconnecting the exhaust Lambda sensor which only comes into play when the engine is warm and varies the air/fuel ratio.

Disconnecting the sensor will cause the ECU to use a fixed default fuelling map which will provide a fixed fuelling when the bike is warm.

A faulty Lambda sensor might be varying the fuelling incorrectly so that it is too rich and the bike will not start when warm.

You may get an alarm/Fault Code when the Lambda sensor is disconnected but the bike should run on the ECU default setting OK.

R1100RT 1996.
Sent by Boson Quantum Transmission from the Starship 'Galahad'.
http://www.researchgate.net/publication ... ing_bosons" - It works!

User avatar
Club Member 12
Posts: 2601
Joined: Wed Jul 17, 2013 7:02 pm
Country of Residence: Scotland
Location: Stenton, East Lothian

Re: R1200GS 2007

Postby Ruralman » Sat Jun 10, 2017 1:17 pm

Sounds like the lambda sensor

Sent from my iPhone using Tapatalk Pro
Keith Hillier
Club Chairman
2006 R1200GSA
2004 K1200rs

'Live to ride - ride to live'
\:D/ \:D/ \:D/ \:D/ \:D/

Forum User
Posts: 4
Joined: Sat Jun 10, 2017 8:36 am
Country of Residence: england

Re: R1200GS 2007

Postby iansparkykeene » Sun Jun 11, 2017 9:09 am

thanks for the advise guys I will check this out

User avatar
Site Admin/Club Member
Posts: 2703
Joined: Thu Oct 07, 2010 5:33 pm
Country of Residence: England
Location: Darlington, Co. Durham

Re: R1200GS 2007

Postby P-K » Mon Jun 12, 2017 10:21 am

Moved to here from BM riders club general chat.
Likely to get more responses on here
''93 R100GSPD : '17 R9T Urban G/S : '12 R1200R
Site Administrator, Assistant Webmaster and Official Club Tweeter @BMRidersClub

Return to “Hexhead (R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 3 guests