r1200gs starting

Post your 'Hexhead' technical queries here

Moderator: Moderators

Forum User
Posts: 4
Joined: Sat Jun 10, 2017 8:36 am
Country of Residence: england

r1200gs starting

Postby iansparkykeene » Sun Jun 11, 2017 9:01 am

When bike is warm it wont start, it turns over fine, battery is brand new, when started from cold bike runs perfectly, no juddering or hesitation pulls hard through all the gears , am really at a loss need some guidance before booking into main agents

User avatar
Moderator/Club Member
Posts: 3032
Joined: Tue Oct 27, 2009 10:52 am
Country of Residence: Portugal

Re: r1200gs starting

Postby Lolo » Sat Jul 08, 2017 12:14 pm

Have you checked these?

a leaky fuel injector

minute cracks in the fuel line which leak fuel when under pressure
Living the dream :sunny:

User avatar
Site Admin/Club Member
Posts: 2697
Joined: Thu Oct 07, 2010 5:33 pm
Country of Residence: England
Location: Darlington, Co. Durham

Re: r1200gs starting

Postby P-K » Sun Jul 09, 2017 6:48 pm

Hi there,

You don't mention age or mileage, but this is typical of a Hall Effect sensor problem.
''93 R100GSPD : '17 R9T Urban G/S : '12 R1200R
Site Administrator, Assistant Webmaster and Official Club Tweeter @BMRidersClub

Forum User
Posts: 21
Joined: Mon Jun 12, 2017 2:01 pm
Country of Residence: uk

Re: r1200gs starting

Postby steptoe » Mon Jul 10, 2017 5:45 pm

Year of bike and mileage would be a help... But i suspect the starter motor could be the problem.

Return to “Hexhead (R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 1 guest