POST ABS REMOVAL

Post your 'Hexhead' technical queries here

Moderator: Moderators

goldenoldy
Forum User
Posts: 593
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

POST ABS REMOVAL

Postby goldenoldy » Sun Jul 23, 2017 7:28 am

Hi all. Got my 2005 1200RT back after having the abs/servo removed due to its failure. Now getting used to conventional braking. One thing I've noticed, it seems to run a bit lumpy and slightly more vibey than before. It could just be that I've been off it for two months, but should the unit removal alter the balance etc? Any info welcomed!
Brian

King Herald
Forum User
Posts: 350
Joined: Wed Apr 05, 2017 3:24 pm
Country of Residence: United kingdom
Location: Midlands.

Re: POST ABS REMOVAL

Postby King Herald » Sun Jul 23, 2017 7:43 am

My r1100r had the ABS removed, before I bought it, and I have had a good look all over it, changed brake hoses and several other things, and I didn't see any way in which the smooth running of the motor could be compromised by its removal.

Unless the later model has a vacuum attachment to the ABS that my '97 model doesn't have?

I have heard that some models of oilhead need to have an ignition reset after the battery has been disconnected. I assume your electrics were isolated while the ABS work was done, so maybe they didn't do that? Something to do with opening the throttle all the way a time or two with the ignition on, but not running.
R1100R
Suzuki Bandit 1200

User avatar
Jaythro
Forum User
Posts: 2861
Joined: Sat Nov 12, 2005 1:00 am
Country of Residence: Norn Iron
Location: Islandmagee, County Antrim, North East Ireland

Re: POST ABS REMOVAL

Postby Jaythro » Sun Jul 23, 2017 8:57 am

GoldenOldy Just do a tune up

The throttle cables could be out of sync

Then again it could be just the lack of the dampening effect of the 6kg of ABS Block unit on top of the motor ?
"Put your Ass on a motorcycle and ride with an attitude and the "Grim Reaper" will ride in your shadow!"

Islandmagee in case you're interested?

goldenoldy
Forum User
Posts: 593
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

Re: POST ABS REMOVAL

Postby goldenoldy » Sun Jul 23, 2017 3:40 pm

Thanks for the response. Think I'll give it a good hard run out, the fuel has been sat 2 months at least. 6KG Jaythro? That's quite a lump!
Brian

User avatar
Galactic Greyhound
Moderator/Club Member
Posts: 7819
Joined: Sat Aug 28, 2010 11:26 pm
Country of Residence: Scotland
Location: Dumfries

Re: POST ABS REMOVAL

Postby Galactic Greyhound » Sun Jul 23, 2017 6:01 pm

Check that the Throttle Cables are fully seated in their adjusters on the Throttle Bodies and haven't been unseated.
Ced.

R1100RT 1996.
Sent by Boson Quantum Transmission from the Starship 'Galahad'.
http://www.researchgate.net/publication ... ing_bosons" onclick="window.open(this.href);return false; - It works!


Return to “Hexhead (R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 6 guests