2005 R1200rt post abs removal

Post your 'Hexhead' technical queries here

Moderator: Moderators

goldenoldy
Forum User
Posts: 590
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

2005 R1200rt post abs removal

Postby goldenoldy » Sat Aug 12, 2017 1:56 pm

Hi all. Looking for advice/ thoughts. Since the removal of the abs unit the bike has been running rough on tickover. It needed a new battery so I put that in and reset the throttle. It seemed to run a bit smoother on tick over. Went for a run today and a half hour into it, it cut out completely when I throttled back to change gear. Started immediately, momentarily showed the engine shape on the screen but that went as quick as it showed. Got home by keeping the throttle open and revs up when dropping into second or first. In the garage now, it starts but won't hold the revs to tick over and cuts out. It's booked into rgm at the end of the month for throttle balancing and valves clearances but wonder if anyone has had similar and a fix. Hopefully going to France on it mid September so anxious to get it sorted. Thanks in advance for any thoughts.
Brian [-o<

User avatar
milleplod
Forum User
Posts: 699
Joined: Sat Jun 04, 2011 1:26 pm
Country of Residence: England
Location: Bolsover, home of the Beast!

Re: 2005 R1200rt post abs removal

Postby milleplod » Sat Aug 12, 2017 3:45 pm

Someone in the 1150 section had a very similar issue after a battery change, which had involved lifting the tank - it was a dislodged throttle cable. I don't know much about 1150s though, so can't help much more than that....could it be the same thing?

Pete
'L'enfer, c'est les autres'.

User avatar
Galactic Greyhound
Moderator/Club Member
Posts: 7770
Joined: Sat Aug 28, 2010 11:26 pm
Country of Residence: Scotland
Location: Dumfries

Re: 2005 R1200rt post abs removal

Postby Galactic Greyhound » Sat Aug 12, 2017 4:56 pm

Hi Brian,

As Pete says, you first need to check that your Throttle Cable ferrules are correctly located in their adjusters on the Throttle Bodies.

Here is a pic of the possible problem as posted by Jaythro previously:

Click to Enlarge/Save As
Throttle cable problem.jpg
You do not have the required permissions to view the files attached to this post.
Ced.

R1100RT 1996.
Sent by Boson Quantum Transmission from the Starship 'Galahad'.
http://www.researchgate.net/publication ... ing_bosons" onclick="window.open(this.href);return false; - It works!

King Herald
Forum User
Posts: 345
Joined: Wed Apr 05, 2017 3:24 pm
Country of Residence: United kingdom
Location: Midlands.

Re: 2005 R1200rt post abs removal

Postby King Herald » Sat Aug 12, 2017 5:10 pm

If you can reach the left throttle "wheel' you put a finger on it, so you can feel,it moving, then eyeball the right in, and hold the throttle grip, all simultaneously, and see/feel if they both lift off the stops at the exact same time when you turn the throttle,a bit.

I could see mine were a mile out like that, right cable was pulling 1/8" earlier than the left, and setting them literally by eye made the bike a totally different animal to ride.

Just doing this simple check might give an idea why your bike is running so odd.
R1100R
Suzuki Bandit 1200

goldenoldy
Forum User
Posts: 590
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

Re: 2005 R1200rt post abs removal

Postby goldenoldy » Sat Aug 12, 2017 7:35 pm

Thanks guys for the info. King Herald, are you able to reach these parts with the plastic still on?
Milleplod, yes, I had an 1150 and battery access was difficult. The 1250 is straight forward just lifting the seat.
Ced, thanks for the photos. It looks like the plastic is off? Not something I've attempted as yet!
Brian

User avatar
milleplod
Forum User
Posts: 699
Joined: Sat Jun 04, 2011 1:26 pm
Country of Residence: England
Location: Bolsover, home of the Beast!

Re: 2005 R1200rt post abs removal

Postby milleplod » Sat Aug 12, 2017 7:55 pm

Hi Brian.

I thought you might have had the tank off for the ABS unit removal, as that's when your issues started....but as I don't have a clue where its located, that was speculation! :lol:

Pete
'L'enfer, c'est les autres'.

goldenoldy
Forum User
Posts: 590
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

Re: 2005 R1200rt post abs removal

Postby goldenoldy » Sat Aug 12, 2017 8:41 pm

Specul on! It may well have been as new pipes had to be routed.
Brian

goldenoldy
Forum User
Posts: 590
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

Re: 2005 R1200rt post abs removal

Postby goldenoldy » Sat Aug 26, 2017 5:46 pm

Hi all, quick update. Bike has continued to cut out at lights or on throttling back. Had it into Williams today and it seems the throttle bodies were well out of sync. Appears to be sorted, brakes are well better after the abs removal. So now to ride it! 😃Appreciated folks thoughtful comments.
Brian


Return to “Hexhead (R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 4 guests