51 R67 wiring

Post your post 1970 technical queries here

Moderator: Moderators

User avatar
r75boxer
Forum User
Posts: 395
Joined: Sat Oct 01, 2005 11:56 pm
Location: Saskatoon, Canada

51 R67 wiring

Postby r75boxer » Tue May 04, 2021 2:36 pm

Sorry to put this in the /5 and beyond category but it seems this category is more often read.

Well I'm finally assembling my '51 R67. Aside from a few bits it's all together. I'm trying to install the wiring harness but ran into a problem with the wires that feed into the dynamo. The harness has 5 wires at this end - red, blue, black, brown and white stranded with red/blue (or black) flecks. The red, blue and black are simple - terminals 51, 61 and 30, respectively. There's also a brown (ground) and white with red and blue (or black) flecks stranded. Where do I ground the brown to? Also , the brown wire is supposed to come from terminal 31 on the ignition switch but mine seems to come from the front right (looking at the bucket from the front) from the H or 56 terminal. This doesn't look right.

Also, the white stranded is to go to the horn/high beam switch which is nowhere near the wire (not to mention the switch seems fully connected).

Your help would be much appreciated.

Kevin
'02 R1150RS
'71 R75/5
'51 R67

User avatar
r75boxer
Forum User
Posts: 395
Joined: Sat Oct 01, 2005 11:56 pm
Location: Saskatoon, Canada

Re: 51 R67 wiring

Postby r75boxer » Wed May 05, 2021 3:39 am

As an update, I believe I figured it out. The ignition switch was not oriented the same as the schematic drawing. I disconnected a few wires and was able to read with the aid of a mirror 61 (blue) ..... and finally 2 (I now have a better appreciation of dentists). So, the layout is as follows: thick brown wire is ground on the field windings and connects to terminal 30 in the switch; 61 is the charging light blue wire; red feeds battery power to the ignition switch and connects to terminal 51. The only remaining wire in the sub-harness was white with black flecks and was connected to terminal 2. It's the kill switch wire which connects to the ignition coil. I bought a 6v battery today and once the rest of the harness is installed (rear of bike) I'll give it a try.

Kevin
Last edited by r75boxer on Sat May 15, 2021 1:42 pm, edited 1 time in total.
'02 R1150RS
'71 R75/5
'51 R67

User avatar
r75boxer
Forum User
Posts: 395
Joined: Sat Oct 01, 2005 11:56 pm
Location: Saskatoon, Canada

Re: 51 R67 wiring

Postby r75boxer » Fri May 14, 2021 1:48 pm

Further to the re-wiring of the tail light, I've now completed fishing wires to the tail light. Not an easy task but I won't bore anyone with the details. Suffice to say the conduit in the fender didn't leave much room for fishing the two wires through to the tail light.

Now I had to connect the battery to the harness and frame (ground) and found this handy little waterproof connector at a local supplier (interestingly called B&E Electrics). The only 6 volt battery I was able to purchase had bare wires, and no terminals. Not sure why but the supplier was unable to get a more typical battery with pos. and neg. terminals/posts. So, I had to use a connector plug to complete the connection on the bike. See attached. While doing this I also installed a 10 amp fuse (positive wire in the harness).

The lights now work! No smoke or blown fuses. I'm now waiting for mufflers and headers from Meyers. With some luck they'll arrive in the next few weeks to complete the final assembly.

Kevin
connector.jpg
You do not have the required permissions to view the files attached to this post.
'02 R1150RS
'71 R75/5
'51 R67


Return to “Airhead Q&A's”

Who is online

Users browsing this forum: No registered users and 15 guests