1998 R1100RT No spark

Your totally irrelevant posts go here - keep it clean with no flaming and absolutely no politics (Club or otherwise). Posts contravening this WILL be removed without warning.

Moderator: Moderators

Forum rules
This forum may be used for your posts that don't fit elsewhere but please keep it clean, calm and respectful. As elsewhere, politics of any sort (including Club politics) are not permitted.
If you want to meet with others for your personal ride then please use the 'Anyone want to meet me?' forum.
If you want to invite the BM Riders Club to other club events please do it through official channels by contacting the Club Secretary.
Any posts contravening these guidelines may be removed without warning.
dbeltis1@verizon.net
Forum User
Posts: 1
Joined: Mon Mar 05, 2018 3:43 pm
Country of Residence: USA
Contact:

1998 R1100RT No spark

Postby dbeltis1@verizon.net » Mon Mar 05, 2018 4:55 pm

Thank you for allowing me to join.
I'm Dennis from Southwick,Mass USA
I own a K1600GTL and was given a 1998 R1100RT with a broken internal clutch lever.
I thought the 1998 R1100RT lever replacement would be a great winter project.
Well now the lever has been replaced and bike reassembled.
The bike has been washed and was ready to start...here is the issue:
The engine turns over but no SPARK.
Fuel pump is working, dash lights are working. I removed coil and have 0.5 ohm on Primary and 7k on secondary (information I have shows secondary should be approx 13k ohms), so does my 7k ready mean the coil is BAD ?
I also removed and tested the Hall sensors and the work as advertised, although the wiring is cracked and brittle.

Any help would be very appreciated,
Dennis Beltis

User avatar
Galactic Greyhound
Moderator
Posts: 8426
Joined: Sat Aug 28, 2010 11:26 pm
Country of Residence: Scotland
Location: Dumfries

Re: 1998 R1100RT No spark

Postby Galactic Greyhound » Mon Mar 05, 2018 7:22 pm

Hi Dennis,

Welcome to the forum! :smile:

A couple of things to be aware of:

First, as this is your 'Introductory' post it should be made in the 'Introduce Yourself' section and not this 'General Off-Topic Chat' section.
Putting your posts in the correction sections allows yourself and others to 'Search' for specific topics.
Copy your post Introduction part to this correct section but leave out your Technical queries from it.

Second, copy your Oilhead R1100RT Technical query part from your post to the 'Oilheads Q&A' section - this will give it greater visibility to the forum members and you will get a better response! :smile:

PS:
The bike has been washed and was ready to start...here is the issue:
The engine turns over but no SPARK.........
I also removed and tested the Hall sensors and the work as advertised, although the wiring is cracked and brittle.
Ah ha! I think many of us Oilhead owners can guess what's up here!
See you in the Tech section! :smile:


"I removed coil and have 0.5 ohm on Primary and 7k on secondary (information I have shows secondary should be approx 13k ohms), so does my 7k ready mean the coil is BAD ?"
No - the coil is likely OK. The early coils were 13 KOhm Secondary but the later ones are 7 KOhm and the information has not been updated in the Service Manuals.
See you in the Oilheads Technical Q&A section!
Ced.

R1100RT 1996.
Sent by Boson Quantum Transmission from the Starship 'Galahad'.
http://www.researchgate.net/publication ... ing_bosons" - It works!

User avatar
george baker
Moderator/Club Member
Posts: 6929
Joined: Mon Aug 01, 2005 10:51 am
Country of Residence: uk
Location: Manchester,UK

Re: 1998 R1100RT No spark

Postby george baker » Tue Mar 06, 2018 10:41 pm

hi
welcome
george
Member 21, R100R, K75 and a Hyosung 250 FOR SALE


Return to “General Off Topic Chat”

Who is online

Users browsing this forum: No registered users and 3 guests