GSA 1200 2015 keyless - start bike issues

Post your Hexhead (watercooled) technical queries here

Moderator: Moderators

mpsfpaiva
Forum User
Posts: 4
Joined: Sun Jun 17, 2018 10:51 pm
Country of Residence: Portugal

GSA 1200 2015 keyless - start bike issues

Postby mpsfpaiva » Sun Jun 17, 2018 11:09 pm

Hi guys I bought a GSA 1200 2015 receive the bike and when I try to start the bike was not possible initially the error was KEYLO, I’ve changed the key battery the error disappears but the bike doesn’t start. Even with emergency key I can not start the bike. I thought the bike battery was flat, changed the battery but have the same problem, when I push the start button just hear a click and the bike doesn’t start. Any idea what is it and how can I solve it? Thanks in advance


Sent from my iPhone using Tapatalk

User avatar
Galactic Greyhound
Moderator
Posts: 9009
Joined: Sat Aug 28, 2010 11:26 pm
Country of Residence: Scotland
Location: Dumfries

Re: GSA 1200 2015 keyless - start bike issues

Postby Galactic Greyhound » Sun Jun 17, 2018 11:28 pm

Hi mpsfpaiva,

Welcome to the forum!

You have posted this in the G Series section which is the wrong section for your R1200 GSA which is known as a 'HexHead' model.

You should post this in the 'HexHeads Q&A' section which is the correct section for your bike.

Just copy your post and re-post in the correct section where it will be better seen by the HexHead owners.


Also, tell us a little about yourself in the 'Introduce Yourself' section e.g. what bikes have you got/had, do you do your own maintenance etc. :smile:
Ced.

R1100RT 1996.
Sent by Boson Quantum Transmission from the Starship 'Galahad'.
http://www.researchgate.net/publication ... ing_bosons" - It works!

mpsfpaiva
Forum User
Posts: 4
Joined: Sun Jun 17, 2018 10:51 pm
Country of Residence: Portugal

Re: GSA 1200 2015 keyless - start bike issues

Postby mpsfpaiva » Sun Jun 17, 2018 11:38 pm

Thanks I already post my topic in the correct group! I’ll share some information about me but I’m a beginner



Sent from my iPhone using Tapatalk


Return to “Hexhead (Watercooled R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 0 guests