iABS problems R1200RT

Post your 'Hexhead' technical queries here

Moderator: Moderators

mrtg
Forum User
Posts: 3
Joined: Fri Aug 10, 2018 8:43 pm
Country of Residence: United Kingdom

iABS problems R1200RT

Postby mrtg » Fri Aug 10, 2018 8:46 pm

Hi
I’m new to forum and wonder if anyone might be able to help me, I have a 2005 r1200rt with an abs issue, the original fault was the abs releasing under heavy braking (the wheels weren’t locking) and the brake fault light flashing after. Since then I’ve totally flushed and bled the system (all 4 circuits) just test rode it, bike seems ok until you apply very heavy braking on rear circuit then fault light comes on and servo stops whining (rear circuit only) front seems fine. Bike resets when power turned off, seems ok until heavy braking re-applied to rear.
I’ve invested in an elm327 reader and motoscan software, however fault code given means nothing to me (wheel circuit rear code 618c) anyone any ideas, suggestions?


Thanks in advance Tony

User avatar
kent_instructor10
Forum User
Posts: 490
Joined: Tue Sep 30, 2014 11:03 am
Country of Residence: Kent, UK

Re: iABS problems R1200RT

Postby kent_instructor10 » Fri Aug 10, 2018 11:58 pm

I believe that fault code indicates that the brakes have moved to residual braking, which would indicate a problem with the servo system, which sounds correct from your symptoms.

Im sure more technically able members will be able to assist further.
Now: 2013 R1200RT SE; 2012 R1200GS Triple Black; Previously: K1100RS, R1200RTPx2, R1100RTPx2, R1100RT, R80RT, K100LT and Jap stuff!
http://www.invictamotorcycletraining.co.uk

goldenoldy
Forum User
Posts: 619
Joined: Sun May 30, 2010 6:42 pm
Country of Residence: united kingdom

Re: iABS problems R1200RT

Postby goldenoldy » Sat Aug 11, 2018 7:28 am

Hi Tony. Same model as mine. What sequence are the lights flashing at? Sounds the same as mine, first the rear then the front failed. For me the way forward was to have the system removed. Leaving me with conventional braking which is excellent. Roy Gardner did mine. Made no difference to insurance or MOT.
Brian

mrtg
Forum User
Posts: 3
Joined: Fri Aug 10, 2018 8:43 pm
Country of Residence: United Kingdom

Re: iABS problems R1200RT

Postby mrtg » Sat Aug 11, 2018 8:43 am

Thanks Brian, bike seems ok with normal braking, however when I force rear abs to cut in, I get red warning triangle and brake failure light rapidly flashing, book states one circuit in residual braking mode, other thing is rear servo stops working till reset with key. Was thinking same as you regarding removing abs as I like riding the bike, very interesting regarding insurance mind.

Thanks Tony

Mike D
Forum User
Posts: 1595
Joined: Thu Oct 18, 2007 3:12 pm
Country of Residence: UK
Location: Near Daventry, UK

Re: iABS problems R1200RT

Postby Mike D » Sat Aug 11, 2018 11:09 am

Maybe you have not bled all the air out of the rear systems. I assume your code reader does not have the function that a GS-911 has, in that there is a test to check if you have evacuated all the air from the system.


MIke

mrtg
Forum User
Posts: 3
Joined: Fri Aug 10, 2018 8:43 pm
Country of Residence: United Kingdom

Re: iABS problems R1200RT

Postby mrtg » Sat Aug 11, 2018 6:10 pm

Thanks Mike

Don’t think it does on my type of bike but will check

Regards
Tony


Return to “Hexhead (R1200) Q&A's”

Who is online

Users browsing this forum: No registered users and 2 guests